You’re using an unsupported version of Facebook Lite

 unsupported version of Facebook Lite
You’re using an unsupported version of Facebook Lite

You’re using an unsupported version of Facebook Lite. Facebook users are reporting an issue ongoing error with Facebook lite. The problem persists with users who are using Facebook lite and are prompted to upgrade their existing app.

Christhoper

Learn More →

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.